
New Software Version from 12 August 2016 now available !!!
Customers with the appropriate Service Package can login to their IMS User Account and download the latest version.

RSS Feed:
You can receive notification of changes to the Changelog directly inside your Microsoft Outlook account. After clicking on the RSS
icon above, Firefox users have an opportunity to activate this option, Internet Explorer users can only subscribe with the browser.
Click on this link to see a short video tutorial on how to configure Outlook to subscribe to an RSS feed. (The location URL for
the IMS Software Update & Changelog RSS is: http://ims.intermedia-solutions.de/IMS/FAQ/feed/news/rss.php)

Webcaster: v. 6.3 12 August 2016

Webcaster:

(New)
Additional "REC" Icon
-> Upper Control Bar -> Start Button
When "Save to File" has been activated in the Encoder Settings, and the green "Start" button on the top control bar has
been clicked, a red "REC" button now appears in the top right corner of the software to show that the stream is being
recorded. This is in addition to the "ON AIR" icon which already appears during live streaming.

(New)
External Output - Multiple Monitors
File -> External Output
Users who are using more than two monitors can now choose which monitor they want the Webcaster software to use when
displaying the stream. Previously the software automatically chose the next "free" monitor. Now the user is presented with a
list of the available monitors, and can choose for himself. The "Automatic" setting can still be used, if desired.
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(Fix)
Destination Folders
Encoder Settings -> Save to File -> Destination:
Destination Folder names can now contain a full-stop character, "." (period), if desired. A bug has been fixed whereby this
was previously not possible.

(Fix)
Control Bar - Pre-defined Windows
An issue has been addressed regarding the Pre-defined Windows drop-down list (in the lower part of the left-hand control
bar). This content could sometimes be incorrectly displayed if the list of windows and layers had exceeded a certain length.
This has now been rectified.

Design-Control (v. 5.7):

(Fix)
.it2 file - opening by double-click
It is now possible to open an .it2 file in the software by double clicking on the file name (or file icon) in Windows Explorer.
This will also start the software, should it not already be open. A bug has been fixed which had been causing problems
during this procedure.

(Fix)
Template List - Highlighting
The active Template in the Template List in the left-hand panel now remains highlighted, even when the focus is changed
by clicking inside the Template in the Webcaster - Layout panel window. This was not previously the case. In this way, it is
always clear which Template is currently active.

InterMedia Solutions © 2016



(Fix)
User Interface
An issue has been addressed and resolved whereby the on-screen portrayal of the content inside the Webcaster - Layout
panel window could become corrupt in certain cases if the main software window had been resized.

(Fix)
Master Template
A bug has been fixed which had led to an incorrect type of Master Template being created when the user used the Right
Click option to access the Add Template function.

i-Control:

Please note!
Customers using the i-Control software module should please ensure that they are using the latest version (v. 5.7). Some
of the changes to the Design-Control software are not fully compatible with previous versions of i-Control. The latest
versions of all software modules can be downloaded through your Account Portal, simply login with your credentials.

Webcaster: v. 6.2 04 December 2015

Webcaster:

(Update)
CBR - Constant Bit Rate
-> Encoder Settings -> Video
The Webcaster Encoder software libraries have been updated. This has solved an issue whereby some users were
experiencing difficulties after setting the video bit rate to CBR. When selected, a constant bit rate is now being forced during
Webcast/Recording. Previously, there were occasions when the bit rate could still vary, although CBR had been selected.
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(Update)
Monitor Scaling - Customized DPI Settings
Some users may have changed the scaling of their monitor screens to make reading text easier. However, Webcaster can
only work properly when the monitor screen scaling is set to 100% / 96 DPI. If Webaster is operated on a screen with
customized scaling parameters, a warning message will appear. When the user clicks on OK, the Windows Control Panel will
automatically be displayed to assist in making the necessary adjustments. The Webcaster software remains open during this
time.

(Fix)
Layer Properties - Properties Window
Layer -> right click -> Edit Layer -> Layer Properties
When the user is changing parameters in the Layer Properties window (Font, Size, Color etc.), the Enter button on the
keyboard can now be pressed and the Layer Properties Window remains open. Previously, hitting the Enter button would
result in the Layer Properties Window closing prematurely.
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EasyStream: v. 2.4 15 September 2015

EasyStream:

(New)
Flash Streaming - Authentication
The EasyStream user interface now allows input of Username and Password when the Flash Streaming and Authentication (if
required) options has been activated, thus adding Authentication to the Flash Streaming functionality options.

Webcaster: v. 6.1 22 July 2015

Webcaster:

(New)
Button Display - Standby mode
When the green Start button is clicked, the colour of the button first changes to orange. This indicates that the software is
building the connection to the streaming server and is preparing for recording. When the connection has been established,
and streaming/recording has commenced, the button changes it's colour to red.

(New)
Content Layers - Layer Duplication
It is now also possible to duplicate Layers in the Pre-defined Windows section of the Webcaster User Control Panel.
Previously, this could only be done within the Smart Text & Content section:

Existing Layers within the Pre-defined Windows section can now be duplicated inside the section by using copy&paste.

Layers within the Pre-defined Windows section can now be copied to the Smart Text & Content section by using
copy&paste. 
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Layers within the Smart Text & Content section can now be copied to the Pre-defined Windows section by using
copy&paste. 

(New)
Layer Properties - Custom Font Size
Layer -> right click -> Edit Layer -> Layer Properties
In addition to the default font sizes in the font size drop-down menu, it is now possible to enter a custom font size. 

(Update)
Encoding - Optimization
The background processes which facilitate IP Streaming and Record to File have been further streamlined to optimize the
use of computer resources.

(Fix)
Screencapture - Define Window
Template -> Capture Settings -> Choose Capture Device -> Webcaster: Screen Capture -> Video Capture Filter -> Define
The entire surface of the monitor screen is now available when using the Define Window function. An issue regarding some
windows always "being on top" has been addressed and rectified. 

(Fix)
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GUI
Various fixes have been applied to optimize the portrayal of the User Interface.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream (2.3):

(New)
Button Display - Standby mode
When the green Start button is clicked, the colour of the button first changes to orange. This indicates that the software is
building the connection and is preparing for recording. When the connection has been established, and streaming/recording
has commenced, the button changes it's colour to red.

(New)
New Function - Save to File
A Save to File function has been added to the software. This function operates seperately, and can also be used when the
Stream checkbox is inactive.

(New)
Information Display
As is the case with Webcaster, a timer appears to show the length of the actual recording. When live streaming, an
additional ON AIR button is displayed.

(Fix)
GUI
Various fixes have been applied to optimize the portrayal of the User Interface.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream Player (1.2):

(New)
Player Controls
The EasyStream Player now has Play and Fullscreen control buttons.

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.
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Webcaster: v. 6.0 30 April 2015

Webcaster:

(New)
GUI - New Design & Functions
The Webcaster user interface has been completely re-designed. The control surfaces and panels are now dark grey in
colour, with white lettering. 

The File, Encoder Settings, Start/Stop, Restart and Help buttons have been re-designed. The appearance and placement of
the recording time counter has been improved. An "ON AIR" icon appears next to the counter when live streaming. 

 

 

(New)
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Template Collections - Default Template
The software now opens with an improved and re-designed Default Template Collection.

(Update)
Webcaster - Demo Version
There have been changes made to the Demo Version of Webcaster. There is no longer a watermark, instead of this, a time
limit of three minutes has been set on the streaming functionality.

(Update)
Media Player - GUI
A minor improvement has been made to the input field labelling.

(Fix)
Webcaster & EasyStream - Audio
Audio Capture is now available with IP Streaming.

(Fix)
GUI
"ON AIR" button now displays correctly.

(Fix)
GUI
An issue relating to the display quality when loading a Template has been addressed and resolved.

(Fix)
DPI
An issue relating to the DPI parameters has been addressed and resolved.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream (2.2):

(New)
GUI - New Design
The EasyStream user interface has been completely re-designed. The control surfaces and panels are now dark grey in
colour, with white lettering.
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(New)
Screencapture
A Define Window function has been added to the Screen Capture settings.

(Update)
GUI - PowerPoint
A minor GUI improvement has been made to the PowerPoint mode.

(Update)
GUI - Flash Server Connection
The Flash Server Connection settings input function has been updated for better usability.

(Fix)
Screen Capture
An issue relating to the Screen Capture window resolution has been addressed and resolved.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream Player (1.2):

(New)
Audio
The EasyStream Player now has volume controls and a Mute function.

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 5.0 02 February 2015

Webcaster:

(New)
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Encoder - IP Streaming (only available in Webcaster InterActive)
-> Encoder Settings
It is now possible to export the Webcaster output signal via IP to a Local Network. The latency between sending and
receiving the signal has been reduced to 125ms.

(New)
Media Player - IP Streaming
-> Template -> Capture Settings -> Choose Capture Device -> Webcaster Media Player -> Media Player Settings ->
EasyStream URL
The Webcaster Media Player can now be configured to display a Webcaster/EasyStream signal which is being streamed to a
Local Network.

(New)
Media Player - Video Playback
-> Template -> Capture Settings -> Choose Capture Device -> Webcaster Media Player -> Media Player Settings
MP4 videos are no longer played using the standard Flash player. The Webcaster Media Player now uses an own decoder to
play MP4 videos.

(Fix)
Audio sychronicity
An issue relating to audio/video synchronicity when playing a Flash video has been addressed and resolved.

(Fix)
Identical Capture Cards
-> Template -> Capture Settings -> Choose Capture Device
An issue relating to PC systems with more than one capture card from the same manufacturer and of the same type has
been addressed and resolved. Previously, identical capture cards were not being listed correctly in the Choose Capture
Device dropdown menu.

(Fix)
Control Panel - Layer Visibility
An issue relating to Layer visibility has been addressed and resolved. Sometimes the word None was appearing twice,
instead of only once.

(Fix)
Encoder Settings - Load Profile
-> Template -> Encoder Settings -> Load Profile
An issue relating to saving and loading profiles has been addressed and resolved. Some of the parameters in the loaded
profile (Frame Rate, Sample Rate) were not being displayed correctly.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.
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Design-Control (5.6):

(New)
Content Editor - Default Icons
-> View -> Library Objects -> New Library Object -> Type: -> Content Editor -> Load Image
New icons have been added to the LOB Images Archive. These new icons are meant to be helpful as images for file
downloads.

The icons can also be accessed directly by entering C:\Users\User Name\Documents\IMS\LOB Images Archive in your
Explorer address box.

(Fix)
File Saving - User Rights Settings
-> File -> Save as Webcaster Project
An issue relating to saving .mc2 files has been addressed and resolved. Previously, these files could only be saved in
Design-Control, and then opened in Webcaster, by users with administrator privileges. Now all users can save and open
.mc2 files.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

i-Control (5.6):

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream (2.1):

(New)
EasyStream - Streaming Protocols
EasyStream now supports IP Streaming.

 

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

EasyStream Player (1.1):

(New)
Player - Full Screen
The EasyStream Player window can now be shown in full-screen mode.
Click twice inside the Player window to initiate full screen mode, press the esc key on your keyboard to leave full-screen
mode. 

(New)
Player - Resize Window

InterMedia Solutions © 2016



The EasyStream Player window can now be resized.
Click and drag the corner of the Player to resize the window. 

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.9 (21 August 2014)

Design-Control:

(New)
Destination Types - New Type
-> Template -> Properties Tab -> Destinations -> New... -> Type -> HTML5
HTML5 has now been added to the drop down list of Destination Types. The HTML5 Type is configured for current browsers
and mobile devices.

(New)
Destination Options - FTP Connection Settings
-> Template -> Properties Tab -> Destinations -> Edit -> Destination Options -> Choose FTP Location -> Destination Mode
-> IMS
The usability of the FTP Connection Settings for IMS account holders has been improved. By activating the IMS checkbox,
the software automatically connects with the IMS server. Users only have to enter their User Name and Password. The
process of naming/creating a target directory has not changed.
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(Update)
LOBs - Content Editor
The default font for text in the Content Editor is now Arial.

(Update)
LOBs - Content Editor
The Content Editor now accepts the following keyboard commands:
CTRL+C, CTRL+V & CTRL+X

(Update)
LOBs - Message Box
The font option Bold is now available in the Message Box Options when customizing the Message Title text. 

i-Control:

(New)
Destination Options - FTP Connection Settings
-> Story Template / Director -> Edit Story Destination -> Destination Options -> Choose FTP Location -> Destination Mode
-> IMS
The usability of the FTP Connection Settings for IMS account holders has been improved. By activating the IMS checkbox,
the software automatically connects with the IMS server. Users only have to enter their User Name and Password. The
process of naming/creating a target directory has not changed.
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Note: Users wishing to use this added function should download and re-install the i-Control software module.

(Fix)
Flash Destination - Player Display Options
An issue relating to the Pre-Play function has been addressed and resolved.

(Fix)
LOBs - Email Generator
An issue relating to the quality of the Email Icon image has been addressed and resolved.

(General)
A number of further fixes have been implemented to improve the stability and functionality of all three software modules.

Webcaster: v. 4.8 (25 July 2014)

Webcaster:

(Update)
Control Panel - New Naming Convention
"General Windows" which were added to the Template in Design-Control now appear under the heading "PRE-DEFINED
WINDOWS" in the Webcaster Control Panel.
The sections "WATERMARK" and "GLOBAL LAYER" are now called "SMART IMAGE & WATERMARK" and "SMART TEXT &
CONTENT" respectively.
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(Update)
New Layers - Default Settings
New Layer Windows and Layers in the Control Panel have their visibility set to "off (unchecked)" or "none" by default.
In this way, Layers will have to first be activated before they appear in the Template. This ensures that Layers will not
suddenly appear in Templates where they are not wanted, or needed.
This addresses the situation whereby such layers were automatically appearing in all other Templates, and the user had to
switch off their visibility by going extra to each Template in the list.

 

(Update)
Define Window - Added function
When a new Window is being added to a Template, the top/left postition of the window is now shown in addition to the
width/height dimensions.

(Update)
Transparent Layer - Edit and Preview
When adding text to a transparent layer, the quality of the representation of the Template background in the Editor and
Preview windows has been improved.
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(Update)
Default Template Collection - Showcase Collection
The Showcase Template Collection has been revised. There have been changes made to the Template backgrounds, and the
Collection now contains 11 (previously 10) layout variations plus a Full Screen Template.

(Fix)
SMART IMAGE/WATERMARK - Maintain Aspect Ratio (MAR)
The issue whereby the MAR checkbox should only be activated after loading an image has been addressed and resolved.
The MAR checkbox can now be activated before loading the image. 
(For further details please see the changelog section: Webcaster v. 4.7 -> Webcaster -> (New) -> IMAGE WATERMARK -
New Functions, which you can find below.) 

(Fix)
Transparent Layers - Ghosting
An issue whereby "ghosting" was arising when using transparent layers has been addressed and resolved.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Design-Control:

(New)
Image Options - HSL Colorizer
-> Template -> Background or General Window -> right click -> Properties -> Extended -> Contents -> Image ->
Properties -> Image Options -> Colorize
An extremely powerful tool has been added to the Design-Control module: the H (Hue), S (Saturation), L (Lightness)
Colorizer. 
With this tool the coloration of any image in the Template - whether as Template Background or as background in a General
Window - can be altered to suit your custom needs.
This function can, in many cases, completely dispense with the need for expensive 3rd party image editing software! Simply
use the sliders to alter the image as needed, or uncheck the Colorize box to render the image in black&white (greyscale).
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It is also possible to export the "altered" image. Click on Export current Image to export the image, with it's original width
and height, as a PNG file.
Note: The colorizer does not function with images which contain transparency.

(New)
Template Background - Default Backgrounds Folder
If you don't have your own Template background images, the software now comes with default Template backgrounds: 
-> Template -> Background -> right click -> Properties -> Extended -> Background -> Image -> open image button ->
Select Template Backgrounds Folder -> Default
There are a large number of backgrounds to choose from ... gradients, patterns, designs, textures, etc. By default, they are
black&white (greyscale) - they can then be colorized with the colorize tool as described above.

(New)
Template Background - Universal Settings
-> Template -> Background -> right click -> Properties -> Extended -> Background -> Apply Background Settings for all
Templates
With one click, the background settings for the active Template can be transfered to all the Templates in your opened
Collection. (See picture above).

(New)
Library Objects - Content Editor LOB
-> View -> Library Objects -> Create a new Library Object -> Type -> Content Editor -> Create -> Content Editor
Another powerful tool which has been added to Design-Control.
The Content Editor is a LOB containing a complete standalone WYSIWYG (What you see is what you get) editor. The
functions and menus will be familiar to anyone who knows the common 3rd party office software programs.
Simply add text and images, then click OK and pull the LOB over onto your Template - or import the LOB into an existing
General Window.
Text and images which have been placed inside the editor can be used as Hyperlinks or Email Generators (Click&Go).
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By default, Hyperlinks will open a web page within the boundaries of the Library Object. It may be that the web content is
too large for the LOB or General Window. In this case it is possible to have the linked content open in a standalone window.
You can also choose to have the link close the current browser window (i.e. the Template and its contents) and open a
completely new browser window which replaces the current one.
Email generators open in a standalone window by default.
Note: To delete an image from inside the Content Editor, right click on the image and then click cut.

(Update)
Message Box LOB - Transparent Background and Text Colour
-> View -> Library Objects -> Create a new Library Object -> Type -> Message Box -> Create -> Message Box Options
The Message Box Library Object (LOB) now has a transparent background by default. Previously the Message Box was
shown within a white rectangle.
The colour of the text which precedes the input field (Message Title) can be customized to stand out against the Template
background:
Library Object Properties -> Message Box Options -> Message Title -> Color Picker
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(Update)
URL/Image LOB
-> View -> Library Objects -> Create a new Library Object -> Type -> URL/Image -> Create -> URL Options Options
The URL/Image Library Object (LOB) now has a checkbox: Replace complete site.
This will close the current browser window (i.e. the Template and its contents) and open a completely new browser window
which replaces the current one.

(Update)
Software Interface - Design change
The background of the Template List Panel has been re-designed to match the Control Panel in Webcaster.

(Fix)
An issue has been addressed and resolved whereby Javascript error warnings were sometimes appearing when using the
Output Preview function.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.7 (28 May 2014)

Webcaster:

(Installation Notes)
Default Templates - New Folder Structure
The Default Template Layouts have been re-organized into a new folder structure.
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Before installing the new version, those users who are upgrading from a previous version should delete the old
"Templates" folder from the IMS Folders in their system by going to:
C: -> Users -> User Name -> Documents -> IMS.
(It would be advisable to make a safety copy of the old "Templates" folder first, should you have projects which are using
these Templates. Alternatively, users can first save their projects to a different location by using the File -> Save as
Template Collection command in Webcaster.)

(New)
Default Template Layouts - Showcase Layouts
When Webcaster is opened for the first time, a Showcase Layout Collection will be opened by default. This Collection
contains 10 Layouts and a Full Screen Template. The Showcase Layouts are ready-to-use example projects. Each Layout has
a different structure and background. The collection is intended to provide the user with a set of Templates to showcase
some of the possible project configurations.
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Many users may find these Templates to be all they need to create their own projects.
Of course there are many other Default Template Layouts available, which can be opened as usual by going to:
File -> Open Template Collection -> Select Template Collection Folder -> Default
The other Default Template Collections contain only Capture Windows and must be populated with Layers and Content in
Webcaster by the users themselves.
(For fully customizable Layout Designs, Content, Structure and Backgrounds, users can use the Design-Control Module
which comes with Webcaster Pro.) 

(New)
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IMAGE / WATERMARK - New Functions
Control Panel -> IMAGE / WATERMARK -> right click -> NewIMAGE / WATERMARK -> Global Layer Window Properties
The Global Layer function WATERMARK in the Control Panel is now called IMAGE / WATERMARK. It is recommended to use
this function when adding images to your Layout. Images added this way retain a better quality than images which are
placed inside a Global Layer Content Window. It is also now easy to move and resize the images which have been added to
the Layout. There is also a Maintain Aspect Ratio and Border function. 

 

(If using the Maintain Aspect Ratio, you should activate the checkbox after the image has been loaded.) 

(New)
Top Menu Bar - Replacement Button
-> Encoder Settings -> Encoder Settings
The Encoder Settings Properties can now be accessed directly by clicking on Encoder Settings in the top menu bar.
Previously the button was called Live Streaming & Recording.

(New)
General Windows - Transparency
-> Layer Name -> right click -> Edit Layer -> Global Layer Window Properties
General Content Windows, which were created with a transparent background in Design-Control, now show a representative
section of the Template Layout background when the Edit Layer option is opened.
This also applies to the thumbnail preview which appears on mouseover.
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The background fill is not to scale as it is only intended as a help when creating and editing text which is white. Previously
the user would, for example, find himself writing and editing white text on a white background in the edit window. 

(Update)
Global Layers - Color Picker
-> Layer Name -> right click -> Edit Layer -> Global Layer Window Properties -> Font Color
The Color Picker now remembers the colour which was last used when editing a Layer. This also applies for custom colours
which have been added to the Custom colors pallet in the Color Picker.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Design-Control:

(New)
General Window - Transparent Background
-> Tool to create a new General Window -> add to Template Layout -> right click -> Properties -> Window Properties ->
Extended -> Contents -> Transparent
General Windows which are created with a transparent background now retain their transparency when the Template is
opened in Webcaster. Previously these windows would appear in Webcaster as a white block.

(Update)
Capture and General Windows - Border Shadow
-> Window -> right click -> Window Properties -> General -> Background Border -> Shadowed
Improvements have been made to the appearance of the shadow.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.6 (07 May 2014)

Webcaster:

(New)
Global Layer Windows - New Window
-> Global Layer -> New GLOBAL LAYER Window -> Define Layer
When drawing a new Global Layer on a Template, the exact window dimensions in pixels are displayed.

 

(New)
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Global Layer Windows - New Window
-> Global Layer -> New GLOBAL LAYER Window -> Define Layer
When moving a new Global Layer on a Template, the window dimensions in pixels are displayed.

 

(New)
Global Layer Windows - Keyboard Shortcuts
-> Global Layer -> New GLOBAL LAYER Window/Edit GLOBAL LAYER Window -> Define Layer
Global Layer windows can be moved in 1px increments by using the up/down/left/right arrows on your keyboard. Global
Layer windows can be resized in 1px increments by holding down the shift key and using the up/down/left/right arrows on
your keyboard.

(New)
Global Layers - Default Settings
-> Global Layer -> right click -> New Layer
The visibility of new Layers which are assigned to a Global Layer Window is set to None (visibility off) by default.

 

(New)
Global Layers - Copy Layer
-> Global Layer Window -> Layer
The copy&paste function (CTRL+C -> CTRL+V) can now be used to copy Layers, both within a Template and also from one
Template to another. The visibility of copied Layers is set to on by default.

 

(New)
Global Layers - Keyboard Shortcuts
-> Global Layer Window -> Layer
Layers can be renamed by using the F2 key. Layers can be deleted by using the Delete key.
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(New)
Global Layers - Layer Content
-> Window -> New Layer
A new Layer can be added to a Window even if the Layer has only a Name, but no content. Previously, new Layers had to
have content before they could be added to a Window.

(New)
Layers - Transparency
-> Window -> New Layer/Edit Layer -> Transparent
A Transparent checkbox has been added to the Global Layer Window Properties. With this function selected, the Window
becomes invisible and only the Window content (Text or Graphics) can be seen on top of the Template background. This
function is only available for Windows which do not overlap other Windows or Layers - i.e. the Window must be placed on
an empty area of the Template.

 

(New)
Template Collection - Saving
-> File -> Save as Template Collection
Design-Control .it2 files which are associated with a Webcaster .mc2 file will also be copied to the new location, when a
Webcaster Template Collection is saved by using the Save as function in the File menu.

(Fix)
An issue has been resolved relating to the appearance of the software interface if the software was rapidly moved to
another part of the user's monitor screen.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Design-Control:

(New)
Window Background Border
-> Window -> right click -> Window Properties -> General -> Background Border
New functions have been added to the list of radio buttons in the Background Border field.

Shadowed: A shadow can be placed behind the window. The width of the shadow can be adjusted by using the Width:
adjustment.
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Bordered: A border can be placed around the window. The colour of the border can be defined by using the Colour Picker to
the right of the radio button. The width of the border can be adjusted by using the Width: adjustment.

The positioning of the border around a window, and the centering of the window inside the border, is automatically
optimized by the Design-Control software. 

(Fix)
An issue which led to a warning message when opening an .it2 file has been addressed and resolved.

(Fixes)
A number of other fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.5 & Design-Control: v. 5.5 (16 April 2014)

Webcaster:

(New)
Default Template Collections
-> File -> Open Template Collection -> Select Template Collection Folder -> Default Templates
The Default Template Collections have been reorginized and renamed. Users who have been using previous versions of
Webcaster will also have access to the old Default Template Collections. New users will only have access to the new
Template Collections from version 4.5 onwards.

(New)
Save as Template Collection
-> File -> Save as Template Collection
This option has been added to the options listed under File.

(New)
Encoder Settings - VMR9 Filter
-> File -> Live Streaming& Recording -> Encoder Settings -> Enable VMR9
The VMR9 Filter can now be activated or deactivated as desired. By default it is not activated. This filter can help resolve
issues relating to Firewire connections and interlacing difficulties.

(New)
All IMS software now carries a Digital Signature.

(Update)
Settings Windows
-> File -> Show/Hide Templates
and
-> File -> Capture Settings
The standalone property menus now open on top of the Control Panel, nearer to the left side of the Template in the user
interface.
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(Update)
Control Panel - Layers
The state of the collapse and extend buttons for each of the layers within a chosen Template will be remembered, and will
remain unchanged, after closing and then re-opening the Template.

(Update)
Capture Settings
-> Capture Settings -> Timing Events
The function name Sensibility has now been changed to Sensitivity.

(Update)
The Screencapture Filter has been updated.

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

Design-Control:

(New)
Library Objects (LOBs) - Icon Images
-> View -> Library Objects
LOBs in the Library Object list have been given new Display Images.

The images can be changed by going to:
-> View -> Library Objects -> Right Click on LOB in list -> Library Object Properties -> Display Image -> Load
A default folder LOBImagesArchive will open containing pre-configured Display Images. Users wishing to use their own
Display Images can either move them to this folder or navigate to a custom folder which contains their images.

(New)
Library Objects (LOBs) - LOB: URL/Image
-> View -> Library Objects -> Create a new Library Object -> Type -> URL/Image -> Create -> URL Options
The URL Options Tab has been simplified for better useability.

(New)
Library Objects (LOBs) - LOB: Email
-> View -> Library Objects -> Create a new Library Object -> Type -> Email -> Create -> URL Options
The Mailto Options Tab has been simplified for better useability.

(New)
Library Objects (LOBs) - LOB: MessageBox
-> View -> Library Objects -> Create a new Library Object -> Type -> MessageBox -> Create
There is now a completely new LOB containing a MessageBox. This LOB can be used in InterActive Template / Export as
Website Templates. Once uploaded, the Messages can be seen in the Message Box Admin.

Note: This LOB contains PHP functionality and must be hosted on a webserver. The Send and Admin functions are not
available in preview mode.
To open the Message Box Admin use the URL:
www.YourDomain.xyz/.../YourExportedFolder/MessageBox/admin

When the MessageBox LOB is placed on the Template, the Show Scrollbars function in the Window Properties is set to No by
default.

(New)
Library Objects (LOBs) - LOB: Media Player
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-> View -> Library Objects -> Create a new Library Object -> Type -> Media Player -> Create -> Media Player Options ->
Stream URL
RTMP stream URLs can now be entered directly into the textfield.

(New)
Library Objects (LOBs) - Default Size of LOB in Template
LOBs which are placed on a Template have the default size 40x40px. Exceptions to this rule are the Message Box LOB,
which has the default dimensions 640x34 when placed on the Template, the Web Object LOB with 160x120px and the Media
Player LOB, with the default dimensions 160x120.

(New)
InterActive Template - Export as Website.
-> File -> Export selected InterActive Template as Website -> Save As -> File Name
A folder will automatically be created containing all the files associated with the website. Enter a name in the File name:
field to name the folder.

(New)
Template Collections - Saving
When saving a Template Collection, a status bar now appears which shows the progress of the saving process.

(Update)
Library Objects (LOBs) - LOB: Player Controls
-> View -> Library Objects
The Player Controls LOB only appears in the list of Library Objects if the software module i-Control has also been installed on
the PC.

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.4 (31 January 2014)

Webcaster:

(New)
Webcaster software can now also be used on Windows XP operating systems.

(Update)
Presentations which have been produced with the i-CONTROL tool are now compatible with Internet Explorer 11.

(Update)
Improved screen capture filter.

(Fix)
A bug has been fixed in the Webcaster Encoder settings, whereby some of the audio capture devices were not being
displayed in the drop-down list.

(Fixes)
A number of further fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.3 (23 December 2013)

Webcaster:

(Fixes)
A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.2 (12 December 2013)

Webcaster:

(Fixes)
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A number of fixes and optimizations have been carried out to improve the stability and functionality of the software.

Webcaster: v. 4.1 (28 November 2013)

Webcaster:

(Update)
Video Capture Pin & Video Capture Preview Pin:
-> Template -> Capture Settings (Alt+S)
The colour profiles now default to "RGB 32".

(Update)
Software Installation:
The software now installs itself in a single installation folder called "Webcaster". The Design-Control module had previously
installed itself in a seperate folder.

(Fix)
Global Layer Visibility:
A fix has been implimented to address an issue whereby the user-defined Global Layer visibility settings were lost if
Webcaster was minimized to the task bar.

(Fix)
Program Stability when Refreshing or Changing Templates:
-> (Alt+R)
A program stability issue has been resolved which led to a disrupted Media Stream if the Templates were refreshed or
changed too often within a short period of time.

(Fix)
Publish as Presentation:
-> Live Streaming & Recording -> Encoder Settings
An issue has been resolved which led to problems when viewing a webcast on mobile devices which was produced with the
"Publish as Presentation" function.

Design-Control:

(New)
Output Preview:
-> View -> Output Preview
Template Capture Widows are now displayed as a grey rectangle when viewing the Template in the Output Preview. This
helps the user to see where Capture Windows are placed when viewing the Template prior to saving the Template Design.

(Update)
Export as Website:
-> File -> Export selected InterActive Template as Website
This function has been simplified and made more user friendly.

(Update)
New Hotkey:
-> Active Template-> F2
It is now easier to rename a Template in the Template list by using the hotkey "F2". Previously, the Template could only be
renamed by clicking on its name in the list.

(Update)
File Saving:
".mc2" and ".ic2" files are now saved by default to the same folder.

(Fix)
File Menu:
A bug relating to the -> File menu has been resolved.

Webcaster: v. 4.0 (02 October 2013)

Webcaster:
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(New)
Name change:
MultiSource has been given a new name! The software is now called "Webcaster".

(New)
Improved Optic when Changing Templates:
When switching Templates during a webcast, the transition between the templates has been given a new function. As soon
as a new template is activated in the Control Panel, a snapshot of the webcast will be generated automatically. This serves
to optically smooth the gap until the new Template has finished loading. The loading process will no longer be perceived by
the viewer.

(New)
RTMP in Media Player:
-> Template -> Capture Settings -> Choose Capture Device -> Webcaster Media Player -> Settings
An RTMP Stream URL can now be entered directly into the Stream (Flash)/File URL: text field.

(Update)
Default Template Collections:
-> File -> Open Template Collection
A further Template containing six 16:9 Capture Windows has been added to A_16x9_1016x572.mc2.

(Fix)
Border Function:
A bug which caused the 1px border to flicker has now been fixed.

Design-Control:

(Fix)
LOB Import:
-> View -> Library Objects -> Import Library Objects
Previously no more than five LOBs could be imported at any one time. This restriction has been lifted.

(Fix)
LOB Layout Size:
-> View -> Library Objects -> Edit the properties of the selected Library Object -> Library Object Properties -> Suggested
Layout Size
Previously the number of pixels in the Width and Height boxes was limited to 999. This limit has now been raised to 9999.

(Fix)
General Window Dimensions:
-> Tool to create a new General Window -> General Window -> Properties -> Dimensions
Functionality of the Dimensions field has been improved.

MultiSource-WebCaster: v. 3.6 (12 September 2013)

MultiSource-WebCaster:

(New)
Border Function - Line Generator:
It is now possible to generate a border around the Capture Windows, Global Layer and Watermark Windows, as well as on
the edges of the Video Stream (i.e. the edges of the Template). The border is a black 1px solid line. The border around the
Capture Windows can be activated or deactivated from within the Capture Settings. The border around the
Global/Watermark Layers can be activated or deactivated from within the Global Layer Window Properties. The edge border
surrounding the Video Stream can be activated or deactivated from within the Encoder Settings.
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(New)
Tooltips on Mouseover:
We have added extensive tooltips to the user interface. These are shown when the user hovers with his mouse over menu
items, to quickly see details regarding their functionality and use.

The tooltips can be turned on or off by going to -> File -> Show Tooltips.

(Update)
Default Template Collections:
-> File -> Open Template Collection
The Default Template Collections have been revised and updated. There are now 67! Templates. If you have been using the
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Default Template Collections from Version 3.5, these Templates will still be available in the Load Template Collection
Window, together with the Default Templates from Version 3.6.
Newer customers will only see the latest version of the Default Template Collections.

(Fixes)
Program crash when using Windows Vista.
On-screen display of Javascript warnings disabed.
Windows Media authentication & restart.
Various other Bug Fixes have been implemented to improve the useability, functionality and stability of the software.

Design-Control:

(Update)
Menu Options:
The menu options which refer to the creation, design and saving of i-Control Templates have been greyed out in the Design-
Control menus, and are only available to customers who have purchased the i-Control software module.

MultiSource: v. 3.5 (09 August 2013)

MultiSource-WebCast:

(New)
Default Template Collection:
There is now a totally new Default Template Collection, divided into 13 sub-collections containing a total of 50! individual
Templates. Each sub-collection is based on a specific overall Template size. The various dimensions have been carefully
chosen to meet all the normal webcast dimension requirements.

(New)
Template Collection - Preview on Load:
-> File -> Open Template Collection
The Load Template Collection window has been completely re-designed. Click once on a Template Collection Name to see a
Thumbnail Preview of the Templates contained in that particular Collection. In the Select Template Collection Folder box you
can choose either to open the Default Templates, or navigate to a Template Collection folder which you created yourself.
Please note that Template Collections, which were produced before MultiSource Version 3.5, have to be imported into
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Design-Control and re-saved before they appear in the Preview function. 

(New)
Template Preview - Thumbnail on Mouseover:
-> File -> Open Template Collection -> Template Collection
It is now possible to see a thumbnail preview of each Template in the Template Collection which is listed in the left-hand
column of the user interface. Travel with your mouse over each Template name to see the preview.
This preview function can be turned on or off:
-> File -> Open Template Collection -> Template Collection-> Template Name -> right click -> Show Template Preview 

(New)
Template Collection List - Show/Hide Templates:
-> File -> Open Template Collection -> Template Collection-> Template Name -> right click -> Show/Hide Templates
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It is now possible to choose which Templates should be visible (i.e. available) in the Template list in the Control Panel of the
user interface. This is extremely useful when, for example, you know that you will only be needing, say, three Templates
out of an eleven Template collection.
This simplifies the webcast process and gives you more space in the Control Panel. 

(New)
Choose Capture Window - Window Dimensions:
-> File -> Open Template Collection -> Template Collection-> Template Name -> right click -> Capture Settings -> Choose
Window -> Choose Capture Window
The dimensions of each Capture Window are now shown after the window name in the Choose Capture Window drop down
list.

(Update)
Publish as Presentation - Timing Events:
-> Template -> Capture Settings (Alt+S) -> Choose Window -> Timing Events
Changes have been made to the useabilty of the Timing Events function when producing a Microsite (created by activating
the Publish as Presentation option in the Encoder Settings). When the Timing Events checkbox is activated, the user has two
options for producing navigation (Table of Content) thumbnails for the Microsite presentation.
a) Make Screenshots:
Here the user can determine the Table of Content timings manually by pressing the spacebar on the keyboard.
b) Automatic:
In this case the software can automatically detect scene changes, and create Table of Content thumbnails accordingly.
Adjusting the Sensibility slider increases or decreases the number of thumbnails generated.
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(Update)
Control Panel - Right Click Menus:
There have been a number of additions and improvements to the right click menu options available in the Control Panel.
This not only affects the Templates themselves, but also the right click menus for Watermark, Global Layers and Template
Layers.
(Fix)
Various Bug Fixes have been implemented to improve the useability, functionality and stability of the software.

MultiSource: v. 3.4.2 (13 July 2013)

MultiSource-WebCast:

(New)
Template Collections - Load at application startup:
-> File -> Load Template Collection
If the user has moved or renamed a previously loaded Template Collection, and MultiSource cannot find the path to the file,
the Default Template Collection will automatically be loaded instead. In this way the user will always have a Template
Collection loaded and ready to use.
(Fix)
MultiSource Background-Audio - Settings:
-> Template -> Capture Settings (Alt+S) -> Choose Window -> MultiSource Background-Audio
This fix addresses an issue from MultiSource v.3.4.1 whereby the last used Media Player Settings could not be reloaded
after closing MultiSource or changing templates.
(Fix)
Volume Meter - Loading Profile:
-> Live Streaming & Recording -> Encoder Settings -> Load Profile & Save Profile
The audio volume meter now loads the correct audio source when using the Load Profile function in the Encoder Settings.
(Fix)
User Interface Improvements:
-> File -> Template -> Capture Settings -> Choose Capture Device
The default Capture Window image is now shown when a Capture Device cannot be found.

MultiSource: v. 3.4.1 (05 July 2013)

MultiSource-WebCast:

(New)
MultiSource Screen-Capture - Snipping Function :
-> Template -> Capture Settings (Alt+S) -> Choose Capture Device -> MultiSource-ScreenCapture -> Video Capture Filter -
> Define Window
It is now possible to define a capture window by left-clicking and dragging out a rectangle on that part of the monitor
screen which should be used to fill the Capture Window in the template. The width and height in pixels of the capture area
is shown on-screen in red text. The width, height and absolute position can also be entered in the settings numerically.
The screen content behind a pre-defined window can be moved around to until it fits as required. Capture areas defined in
this way can be enlarged to fit a template's capture window by using the Max Scale function in the Advanced Options.
This function is particularily useful when capturing a part of the screen which cannot itself be defined by using the Select
Window option in the Capture Settings.
A good example of this would be the incorporation of a Skype video window as part of your live stream.
(Update)
Choose Window - Dropdown Menu:
-> Template -> Capture Settings (Alt+S) -> Choose Window
The default settings for the dropdown menu now shows the text "Choose Capture Window", instead of being empty.
(Update)
Capture Settings - Keyboard Shortcut (Alt+S):
-> Template -> Capture Settings (Alt+S)
"(Alt+S)" has now been added to the information in the template right-click options pop-up.
(Update)
User Interface Improvements:
-> File -> Template -> Capture Settings -> Choose Capture Device -> No Capture Device
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Improvements have been made to the default Capture Window image when no Capture Device has been chosen. The text
color and font style have been improved for better readability.
(Fix)
Fix for Stream Authentication:
-> Live Streaming & Recording -> Encoder Settings -> Load Profile & Save Profile
The "Authentication" function has now been added to the profile saving process.
i.e. It is now integrated in the profile's .ini file.

MultiSource & Design-Control: v. 3.4. (19 June 2013)

MultiSource-WebCast:

(New)
External display output:
-> File -> External Output (Alt+Enter)
Send your video stream out of the second output in your graphic card, to be shown on an external monitor or sent to an
external recording device.
(New)
New Design for Capture Window:
-> File -> Template Collection -> Template
Each Capture Window in a Template now shows a default background image. The Window name and dimensions are
displayed and there is information on how to assign a Capture Device.
(Update)
Capture Settings - Choose Window:
-> Template -> Capture Settings (Alt+S)
The "Choose Window" dropdown now defaults as nothing shown. The user must first choose what they want from the
dropdown list.
(Update)
Authentication Checkbox in Encoder Settings:
-> Live Streaming & Recording -> Encoder Settings -> Main - Stream Settings
Some streaming servers require a Username and Password. There is now a checkbox which activates these extra input
fields, should authentication be necessary.
(Update)
Verification of Stream to Server Parameters:
-> Live Streaming & Recording -> Encoder Settings -> Main - Stream Settings
The content in the "Server URL" and "Stream" input fields is now checked for its plausibility. Should there be an error, a
warning message will be shown.
(Update)
Verification of Connection between Encoder and Streaming Server:
-> Start Live Streaming & Recording
When the user clicks on "Start Live Streaming & Recording", MultiSource automatically checks to see if there is a connection
between the Encoder and the Streaming Server. In the event of there being no connection, a warning message will be
shown.
(Fix)
Fix in Audio Details:
-> Live Streaming & Recording -> Encoder Settings -> Audio
(Fix)
Fix in Encoder Settings
-> Live Streaming & Recording -> Encoder Settings

Design-Control:

(New)
New Design for Capture Window:
-> Tool to create a new Capture Window for MultiSource
Each Capture Window in a Template now shows a default background image. The Capture Window name and dimensions
are displayed and there is information on how to assign a Capture Device.
(New)
New Design for General Window:
-> Tool to create a new General Window
The name and dimensions of each General Window are displayed and the default background is now the colour light
blue/grey. (#E2E6F3 - RGB: 226,230,243).
(Update)
Default Template Resolution:
-> File -> New Template Collection (Ctrl+N) -> New Template -> MultiSource Template
New Templates automatically default to the dimensions of 960x540. This width and height corresponds to the ratio of being
divisible by a factor of 4. Experience has shown that if the width and height of MultiSource Templates are not divisible by 4,
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there could be issues later when encoding or editing a video which was recorded during a MultiSource webcast.
(Update)
Default Template Background:
-> File -> New Template Collection (Ctrl+N) -> New Template -> MultiSource Template
The default Template Background is now the colour white. (#FFFFFF - RGB: 255,255,255).
(Update)
New Menu Toolbar Buttons:
There are now new icons for the buttons in the Design-Control top toolbar.

MultiSource & Design-Control: v. 3.3.2 (12 June 2013) 

MultiSource-WebCast:

(New)
External display output:
-> File -> External Output (Alt+Enter)
Send your video stream out of the second output in your graphic card, to be shown on an external monitor or sent to an
external recording device.

MultiSource & Design-Control: v. 3.3.1 (01 June 2013)

MultiSource-WebCast:

(New)
MultiSource Audio-Capture - Volume Control Slider and Mute:
-> Live Streaming & Recording -> Encoder Settings -> Audio Control (Alt+A)
(Update)
MultiSource Audio-Capture - Volume Meter:
-> Live Streaming & Recording -> Encoder Settings -> Audio Control (Alt+A)
(Update)
Publish as Presentation - Mobile Streaming:
-> Live Streaming & Recording -> Encoder Settings -> Publish as Presentation
"Publish as Presentation" function updated to support a larger number of mobile devices.

MultiSource & Design-Control: v. 3.3.0 (03 May 2013)

MultiSource-WebCast:

(New)
MultiSource Audio-Capture to record Audio from System:
-> Live Streaming & Recording -> Encoder Settings
(New)
Background-Audio in Templates:
-> Template -> Capture Settings (Alt+S)
Option for adding (additional) audio only to templates. Use local audio/video file or server-based audio/video stream.
(New)
Authentication for password-protected Flash streams:
-> Live Streaming & Recording -> Encoder Settings -> Main - Stream Settings
User Name and Password can now be entered for Flash streams which require authentication.
(New)
Own Audio and Video Codecs:
-> Live Streaming & Recording -> Encoder Settings
Use of own system-internal video and audio codecs ("Expert" mode) only activated when saving to file.
(Update)
Browse for file in MultiSource - Open File Path:
-> File -> Load Template Collection
"Load Template Collection" now opens last used Template path.
(Update)
Rename Settings (Capture und Encoder)
(Update)
Update Encoder Libraries
(Fix)
Mute Function for MultiSource Audio-Capture:
-> Template -> Capture Settings (Alt+S) -> MultiSource Media Player -> Settings
(Fix)
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Fix for MRU (Most Recent Used) List Problem in MultiSource Media-Player:
-> Template -> Capture Settings (Alt+S) -> MultiSource Media Player -> Settings
(Fix)
Fix for "Save as" in Encoder-Settings - Browse for File (filename):
-> Live Streaming & Recording -> Encoder Settings

Design-Control:

(Fix)
Radio-Button Fixes:
-> Template -> General Window(Track) -> Window(Track) Properties -> Extended -> Contents
(Fix)
Check for Even Width and Height

MultiSource & Design-Control: v. 3.2.5 (20 March 2013)

MultiSource-WebCast:

(New)
Added MRU (Most Recent Used) List in MultiSource Media Player:
-> Template -> Capture Settings (Alt+S) -> MultiSource Media Player -> Settings
(New)
Added "Video Start Time" in MultiSource Media Player:
-> Template -> Capture Settings (Alt+S) -> MultiSource Media Player -> Settings

Hardware:

(Fix)
Special Fix for "Xtreme RGB" Capture Device
-> Template -> Capture Settings -> Choose Capture Device

3rd Party:

(Fix)
Fix for Premiere PRO video editing:
Video and Audio in the Premiere Timeline are now synchronized.

MultiSource & Design-Control: v. 3.2.4 (01 March 2013)

MultiSource-WebCast:

(New)
"Refresh Template" Function - reload all template and capture settings:
-> File -> Refresh Template (Alt+R)
(New)
"Own Codec" recording enabled - additional to live streaming & recording formats:
-> Live Streaming & Recording -> Encoder Settings
System-intern video and audio codecs are now available in "Expert" mode.

3rd Party:

(Fix)
Helix Server - Audio fix

MultiSource & Design-Control: v. 3.2.3 (09 February 2013)

MultiSource-WebCast:

(New)
MultiSource Media Player - support for RTSP – IP Streams:
-> Template -> Capture Settings -> Choose Capture Device -> MultiSource Media Player -> Settings
(New)
MultiSource Media Player - support for .m4v and .mov (only H264) formats:
-> Template -> Capture Settings -> Choose Capture Device -> MultiSource Media Player -> Settings
(Update)
MultiSource Media Player - added "All files", to allow browsing for additional files/formats:

InterMedia Solutions © 2016



-> Template -> Capture Settings -> Choose Capture Device -> MultiSource Media Player -> Settings

MultiSource & Design-Control: v. 3.2.2 (31 January 2013)

MultiSource-WebCast:

(New)
MultiSource Media Player - support for WMV Player, AVI, and Playout of all codecs
available on the pc sytem:
-> Template -> Capture Settings -> Choose Capture Device -> MultiSource Media Player -> Settings
(New)
MultiSource Media Player - support for Real Player (SMIL and RM):
-> Template -> Capture Settings -> Choose Capture Device -> MultiSource Media Player -> Settings
(New)
Recording Settings Window - new design, scrollbars
(Fix)
Fixed tunneling problem

MultiSource & Design-Control: v. 3.2.1 (09 January 2013)

MultiSource-WebCast:

(New)
Advanced Audio Control:
-> Live Streaming & Recording -> Encoder Settings
(New)
Mix to Mono:
-> Live Streaming & Recording -> Encoder Settings
This function mixes stereo/multiple audio signals down to one straight mono signal.
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